The iOS time-range is still having issues when adding a Journal Sleep entry.
In the meantime, please use this workaround:
1. Open the 'From' time dropdown and tap Done immediately (without changing the time)
2. Open the 'To' time dropdown, you should be able to pick any time
3. You can now re-open the 'From' dropdown, select your correct time, and save
Investigating
The iOS time-range is still having issues when adding a Journal Sleep entry.
In the meantime, please use this workaround:
1. Open the 'From' time dropdown and tap Done immediately (without changing the time)
2. Open the 'To' time dropdown, you should be able to pick any time
3. You can now re-open the 'From' dropdown, select your correct time, and save
Resolved
The fix for the date and time picker is now live on both the App Store and Google Play. Please update to v13.4.1 to resolve the issue.
Thanks for your patience while we worked through the App Store approval process — the workaround is no longer needed once you've updated.
Identified
Status: Ongoing (with workaround for iOS)
The time picker is not allowing users to select start or end times — both the scroller and keyboard input revert to the default time instead of saving the chosen value. This affects iOS users.
iOS: A fix is pending App Store approval. In the meantime, please use this workaround:
1. Open the 'From' time dropdown and tap Done immediately (without changing the time)
2. Open the 'To' time dropdown, you should be able to pick any time
3. You can now re-open the 'From' dropdown, select your correct time, and save